XOOPS.WordPress

LinuxMint18.1からPHP7となりCMSにより動作しない中、最初に動作確認したのはWordpressでした。 当初XOOPSはと言うとなかなか苦戦しPHP7に対応していなかったのが…

3月末のアップデートで正常に動作するようになったみたいだ。
ここ数日何度不具合でXOOPSをインストールしてきたか、先日GitHubからの内容をみると3月末以降更新されてないみたいだ、やっと落ち着いたのだろう。
私はXOOPSは2001年頃から使っていて大ファンである。いろんなModulesを組み込むことで大変身してしまう。
当時はModulesを作成する人が多く盛り上がってたようだが最近はちょっと出尽くした感がありおとなしい。
その中でWordpressをXOOPSで、XOOPSで使えるようにするWordPress MEモジュールが開発されていて以前はXOOPS内でいつも使っていたが、前回どうもうまく行かず別のブログというか日記を使ってます。
多分Wordpressの更新にXOOPSがついて行けなくなったか私のミスか?
今回PHP7にXOOPSを入れWordpressを使えるようにWordPress MEモジュールと日本語版Wordpressを上書きしXOOPS.Modeulesを作成しインストール無事使えるようになりました。
最新のWordpressのアップデートもうまく行きました。
今後はスマートフォンでも使えるテーマがあるのでそれが使えるのかテストしてみるつもりだ。
只今ローカルサーバでテスト中です。
最近のWordpressは沢山のプラグインがあって、もうブログっていう感覚でなく完全にCMSですね!
しかし私はXOOPSで使える内はずーっと使い続けるつもりです。

 2017.06.05